CSLA 3.0.2

Bugs

  • Fixed a bug where a FileLoadException would be thrown when selecting a table on any master template deriving from EntityCodeTemplate.

This release requires that CodeSmith 5.2.2 is installed.

Download CSLA templates

Download PetShop Visual Basic or CSharp Sample Applications